Jump to content
Wan Community
Vy Low

Wan Hosting Free Thor Patcher Theme

Recommended Posts

Wan Hosting Free Thor Patcher Theme


A free Thor Patcher theme for WAN Hosting Clients.

Slider on your Notice Box (Default)

  1. Open config.php from the Web folder
  2. Change the defined value for 'slideshow' to 1.
  3. Save changes.

RSS Feed on your Notice Box

  1. Open config.php from the Web folder
  2. Change the defined value for 'slideshow' to 0.
  3. Save changes.

 

Share this post


Link to post
Share on other sites

hi Vy this is my config, please enlighten me if theres a prob.. thanks

config.ini

Quote

[Config:Main]

RootURL='http://svn.code.sf.net/p/peacero/code/thor/'

RemoteConfigFile='main.ini'

TimeOut=0

StatusFile='pcro.dat'

DefaultGRF='peace.grf'

ClientEXE='pcro.exe'
ClientParameter='-1sak1'

FinishOnConnectionFailure=false

[Config:Window]
AutoResize=true
Style='none'

Width=
Height=

DragHandling=true

Background='images/bg.bmp'

FadeOnDrag=false

[Config:BGM]
File=

Loop=true

Volume=20    

Directory=

[Config:Misc]
Title='Thor Updater'

HideProgressBarWhenFinish=true


[ProgressBar:bar1]
Width=386
Height=20

Left=193
Top=310

BackColorStart=
BackColorEnd=

FrontColorStart=
FrontColorEnd=

FrontImage='images/progbar_green.png'
BackImage='images/progbar_grey.png'

Hook='ProgressChange'

[Label:Status]
AutoResize=false

Width=386
Height=20

Left=193
Top=333
Alignment='center'

FontColor=$e2e2e2
FontName = 'Arial'
FontSize =8

Text='Patch process completed.'

Hook='StatusChange'

[NoticeBox:Box1]
Width=399
Height=254
Left=187
Top=34
URL='http://svn.code.sf.net/p/peacero/code/thor/index.php'

[Button:Start]
Default='images/btn_start_n.png'
OnHover='images/btn_start_h.png'
OnDown='images/btn_start_c.png'
Left=19
Top=292
Hook='Start'

[Button:Exit]
Default='images/btn_close_n.png'
OnHover='images/btn_close_h.png'
OnDown='images/btn_close_c.png'
Left=580
Top=10
Mode=5

[Button:Community]
Default='images/btn_forum_n.png'
OnHover='images/btn_forum_h.png'
OnDown='images/btn_forum_c.png'
Left=12
Top=204
Mode=1
Action=''

[Button:Register]
Default='images/btn_reg_n.png'
OnHover='images/btn_reg_h.png'
OnDown='images/btn_reg_c.png'
Left=12
Top=124
Mode=1
Action=''

[Button:Review]
Default='images/btn_rms_n.png'
OnHover='images/btn_rms_h.png'
OnDown='images/btn_rms_c.png'
Left=12
Top=244
Mode=1
Action='http://ratemyserver.net/index.php?page=detailedlistserver&preview=1&serid=20210&url_sname=PeaceRO'

[Button:Web]
Default='images/btn_web_n.png'
OnHover='images/btn_web_h.png'
OnDown='images/btn_web_c.png'
Left=12
Top=164
Mode=1
Action=''

[Button:Wanhosting]
Default='images/wanhosting_n.png'
OnHover='images/wanhosting_h.png'
OnDown='images/wanhosting_c.png'
Left=6
Top=365
Mode=1
Action=''

 

Share this post


Link to post
Share on other sites

Im the the same person asking at your fb site. Yeah i cant find any error in settings too. But the notice board just cant show up.

Share this post


Link to post
Share on other sites

Hello Vy, im able to show out the bg.png after clean up cache of ie and google chrome. But its still unable to show out the news.

is slideshow.js 0kb normal?

 

Thanks for trying to help Vy.

Untitled.jpg

Share this post


Link to post
Share on other sites

be sure to properly put the web codes where you configured them because it worked on my end

Share this post


Link to post
Share on other sites

Vy, i never modded any files in web folder you provided except main.ini. You can check my link as i have put everything into thor folder.

http://svn.code.sf.net/p/peacero/code/thor/

Vy, would it might related to some third party software required to have this run properly? Please enlighten me, thanks.

Share this post


Link to post
Share on other sites

I never give up on using this skin, cause i like it the most. But i'm troubling you a lot.. my apology to you.

If i really cant do anything other than re-put the files correctly, i think i will try to get used with this.. Its ok.

Thanks again for your skin Vy.

Share this post


Link to post
Share on other sites

im not using vps, im using Sourceforge to host my patch files. yeah i think so.. might be something not running in the php files

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×